iOS 7.0.6 소프트웨어 업데이트의 주요 내용은 SSL 연결 확인에 대한 수정이었습니다. iOS 7.0.6 이전 버전에서는 SSL 연결 시 보안상 취약점이 발생하기 때문에 트위터, 메일, 메세지 등 거의 모든 어플들이 보안상 안전하지 않다고 합니다. 


SSL 보안의 취약점을 이용하면 웹페이지를 통해 악성코드 유포 및 사용자 이름과 비밀번호 또는 신용카드 번호까지 해킹할 수 있다고 하는데요.


▲ @Pod2g 트위터 멘션


이러한 문제점은 iOS 7.0.6 업데이트를 하면 해결됩니다. 그러나 현재 탈옥해서 애플 기기를 사용중인 분들이라면 업데이트가 고민될 것 입니다. 


업데이트를 하려면 DFU 초기화복원 등의 귀찮은 절차를 거쳐야하기 때문인데요. 그러나 SSLPatch 트윅을 설치하면 굳이 iOS 7.0.6으로 업데이트할 필요가 없으며 SSL 보안 패치를 할 수 있습니다.


iOS 7.0.6으로 업데이트할지 말지 고민 중이었던 분들이라면 시디아에서 SSLPatch를 검색한 후 Install 하세요.^^



SSLPatch 트윅은 iOS 6.0 버전부터 iOS 7.0.5 버전까지의 SSL 보안 패치를 해주며, iOS 7.1베타3 버전에서도 SSL 보안 패치가 됩니다. 


제대로 SSL 보안 패치가 되었는지 확인하는 방법은 아래와 같습니다.




#. SSL 보안 패치 확인 방법

사파리로 아래의 사이트를 접속하면 보안에 문제가 있는지 확인을 할 수 있습니다.


http://gotofail.com


SSLPatch 트윅을 설치하기 전에 위 사이트를 접속하면 아래 그림과 같이 화면 중앙에 빨간 글씨로 보안상의 문제가 있다고 표시됩니다.



SSLPatch 트윅을 설치한 뒤 다시 위 사이트를 접속해보면 안전하다는 문구가 나옵니다.



현재 iOS 7.1 Beta3 버전을 탈옥해서 사용 중인데요. 때마침 SSL 보안 패치 트윅이 나와서 iOS 7.0.6 업데이트에 대한 고민이 사라졌습니다.^^


이상으로 엠스블로그였습니다.


  엠스블로그와 친해지는 방법 4가지!! ^0^

1. 댓글 남기기

2. 트위터 팔로잉하기엠스블로그(@emscloud)

3. 카카오스토리에서 emscloud 채널 구하기

4. 글 또는 다음네이버에서 엠스블로그 검색

  이것만은 꼭 지켜주세요!!!

1. 엠스블로그 동의없는 블로그 글 내용,사진 무단 전제 및 재배포 금지!

2. 정보공유를 위한 블로그 주소 링크 공유는 얼마든지 환영합니다.^^

  위 글이 도움이 되셨다면 아래의 공감() 한번 눌러주세요~^^ 공감()은 블로그 글 작성에 큰 힘이 됩니다.

▼▼▼

Posted by 엠스블로그

댓글을 달아 주세요

  1. ㅠㅠ 2014.02.24 20:32  댓글주소  수정/삭제  댓글쓰기

    7.1b3 이용자입니다.
    어떻게 적용하나요?
    System/library/coreservices/Systemverson.plist 수정했는데도 안되네요ㅠㅠ